마이크로 스테이션 XM 설치

나는 논평하고 있었다. 며칠 전 Bentley Map과 Bentley Cadastre가 포함 된 Microstation XM 앨범이 있습니다. 그러나 인생을 새롭게하다 내 컴퓨터에서 나는 내 여행에서 돌아 왔을 때를 위해 이번을 예약했다.

P3316367

첫 번째 인상은 약간 이상합니다. 이전 버전의 사용자는 설치하는 데 그다지 신경 쓰지 않는다는 것을 알고있었습니다. 이제 .NET에서 개발되었으므로 Select CD가 필요할 때 필요한 내부 요구 사항이 있습니다. (올리미! 오지 않았다면, 예쁜 소녀와 이야기하십시오. 스페인 벤틀리 블랑카 (Blanca)라고 불리며 그녀는 FTP에 그들을 배치 할 방법을 모색 할 것입니다)

이 절차가 아니어야하거나 적어도 온라인으로 더 많은 정보가 있어야합니다. San Google은 다른 XM 허브에 대한 사전 요구 사항을 사용자에게 보냅니다.

예를 들면 서버 XM 선택 requiere

  • MSXML 4.0 SP2 이상
  • 인터넷 정보 서버 IIS (ASP.NET 지원 포함)
  • .NET 프레임 워크 1.1

그리고 우리 필사자의 첫 번째 가정은 똑같은 것이 Microstation XM에 사용된다는 것입니다.

Microstation XM의 전제 조건

벤틀리 xm이들은 설치 환경에 필요한 개발 환경 및 라이브러리의 특징입니다. ESRI와 AutoDesk는 서비스 팩이라고 부릅니다. Bentley는 아무도 그를 사전 요구 사항이 아닌 것처럼 보는 습관을 계속 유지하기 때문입니다 ... 좋습니다!

전제 조건

노새는 집게 벌레 스타일 Genaro 우고 산체스 만들어진 곳이다 ... 내가 그들을 어디에 낮은 찾을 수 있기 때문에, 나는 구글에 의해 색인되지 않은 유일한 사이트가 있어야 확신하지만. 그래서 그들이 디스크를 가지고 오거나, 다운로드 된 사이트에 있습니다. 이 경우 08.09.04.51 버전을 설치합니다.

전제 조건은 다음과 같습니다.

  • Msspp08090410es.exe
  • Ms08090451es.exe

여기에는 업데이트가 포함됩니다.

  • Windows Installer 버전 3.1v2
  • 마이크로 소프트. NET 프레임 워크 2.0
  • Microsoft .NET Framework 2.0 64 비트
  • Microsoft .NET Framework 언어 팩
  • Microsoft XML 파서 (MSXML) 4.20
  • Microsoft Visual Basic for Applications 핵심
  • 지역화 된 응용 프로그램 용 Microsoft Visual Basic
  • DirectX 9c.
  • 응용 프로그램에 대한 DHTML 편집 제어

라이브러리를 설치하는 데 문제가 있는지 감지하고 불필요한 부분을 없애기 때문에 매우 실용적인 것처럼 보입니다.

마이크로 미터 스테이션

이는 서로 다른 버전이 서로 다른 필수 파일을 차지한다는 것을 의미합니다. 마지막으로 Skype를 통해 Bentley 서비스가 더 좋음을 인정해야합니다 ... 필요한 일을해야하지만 독학으로는 Google 만 지원을 기대하지 않습니다.

이 약간의 불편 함에서 설치 프로그램이 잘 작동합니다. 지금 당장 나는 많은 것을 알기를 절망한다. 나는 발전했다. .NET에서 XFM을 사용하여 완전히 원시 2004으로 시작했을 때 거의 Cadaster에 통합되었습니다. 나는 그것을 시도하고 당신에게 말할 것입니다.

3, "Microstation XM 설치하기"

  1. 고마워요, 톰, 나는 그것을 읽지 않았다. 그리고 나는 그것을 명심 할 것이다.

  2. 나는 microstation의이 버전이 필요하다, 나는 geopack xm을 가지고있다. 그러나 그것은 적어도 당신이 가지고있는 마이크로 스테이션의 버전을 가지고 있다고 요구한다, 나는 우리가 변화를 만들 수 있다고 생각한다. 나의 이메일은 jimyto2000@yahoo.es

코멘트를 남겨주세요

귀하의 이메일 주소는 공개되지 않습니다.

이 사이트는 Akismet을 사용하여 스팸을 줄입니다. 댓글 데이터 처리 방법 알아보기.